Author Topic: Forum Speed  (Read 2729 times)

0 Members and 1 Guest are viewing this topic.

Offline Kbricks for me

  • Jr. Member
  • **
  • Posts: 26
  • Karma: +0/-0
    • View Profile
  • My K bike model:: K1100LT and K75s
  • Modifications and add-ons:: NO ABS on either
  • Location:: North Durham near Gods country
Forum Speed
« on: February 20, 2015, 09:10:11 pm »
I am finding the speed of the forum, for me anyway is running very slow. I can get one thread opened, read it then try to open another and I can wait 1-2 minutes before it decides to do something. I am not experiencing a similar problem on any other sites I care to visit.
Sometimes I sits and thinks! Other times I just sits

Online Phmode

  • Administrator
  • Hero Member
  • *****
  • Posts: 10247
  • Karma: +80/-19
  • I am the evil webmaster, do not cross me!
    • View Profile
  • My K bike model:: BMW K1300S 2012
  • Modifications and add-ons:: Sargent Seat, Powerbronze Screen, Akrapovic Silencer, Ilmberger Hugger, K12S Black Top Yoke, Helibars, Cruise, Centre Stand, Sidestand Extender, Full 3M Film, Barkbusters Hand Guards in winter.
  • Location:: Ledbury, Herefordshire
Re: Forum Speed
« Reply #1 on: February 20, 2015, 10:24:42 pm »
My experience is just the opposite, it runs like lightning on my iPhone, iPad, Mac Mini and Windows Laptop!

What browser are you using?

Anyone else having this problem?

Brian (who doesn't have a rapid broadband speed but the forum speed is excellent)

Offline Paul C

  • Global Moderator
  • Full Member
  • *****
  • Posts: 208
  • Karma: +3/-0
  • ...ooh, why not?
    • View Profile
  • Location:: Near Burton on Trent
Re: Forum Speed
« Reply #2 on: February 20, 2015, 10:47:44 pm »
Fine here too... never had a slow response here???
GSA, CCM GP450, Moto Guzzi Lemans II. Once had a K1200GT

Offline TomL

  • Hero Member
  • *****
  • Posts: 2890
  • Karma: +41/-4
    • View Profile
  • My K bike model:: K1300S
  • Location:: Hertfordshire
Re: Forum Speed
« Reply #3 on: February 20, 2015, 10:48:46 pm »
No problems here with Google Chrome.
As I have grown older, I've learned that pleasing everybody is impossible, but pissing everyone off is a piece of cake.

Offline Elite Evil

  • Full Member
  • ***
  • Posts: 148
  • Karma: +2/-1
    • View Profile
  • My K bike model:: K1200S
  • Modifications and add-ons:: Tall windscreen, Mivv carbon fibre exaust, pazzos, crow deflectors
  • Location:: Mean streets of Hingham, Norfolk
Re: Forum Speed
« Reply #4 on: February 20, 2015, 11:17:53 pm »
It runs nice and quick here on torch (a chrome variant).
Dissident.

Online raesewell

  • Administrator
  • Hero Member
  • *****
  • Posts: 4944
  • Karma: +45/-4
    • View Profile
  • My K bike model:: Yamaha FJR (2013)
  • Location:: Normanton West Yorkshire
Re: Forum Speed
« Reply #5 on: February 20, 2015, 11:23:10 pm »
Quick for me on Internet Explorer

Offline Dusty

  • Sr. Member
  • ****
  • Posts: 486
  • Karma: +8/-2
    • View Profile
  • My K bike model:: K1200R Sport; 2007
  • Location:: Haddington, Scotland
Re: Forum Speed
« Reply #6 on: February 21, 2015, 07:35:25 am »
Mine is good too; on Chrome and no slower than any other site. In fact, I was surprised by how glitch-free the new site has been compared with my usual IT experiences.

Offline Costas

  • Hero Member
  • *****
  • Posts: 4217
  • Karma: +63/-1
  • Riders drive K, a Hawk flies, both are fast
    • View Profile
  • My K bike model:: K1300S
  • Modifications and add-ons:: BMW Motorrad rider and pillion HP4 pegs,10-30 lit tank bag, SENA for BMW intercom system. Evo air filters. TechSpec tank pads. MIZU lowering dogbone system. B2 accelerator. Wunderlich adjustable levers, hub , brake caliber protectors, duolever bold protector. Turatech ABS Sensor protectors. IDE bars. Rizoma rear led signal lights, bar ends with lever protectors. Sargent complete system seat (pod, pillion backrest). Shrodie side badge led signal lights two modes. LED lights 2X35W 3000k high beam, 10W parking two modes. Tracker. Metisse front wheel protector sliders. R&G water pump protector, cardan protector. Ilmberger carbon set. Ztechnic tank protector,DT wimglets.
  • Location:: Athens, Greece, KS-Loutsa 37°58'16.6"N 23°59'06.8"E 37.971269, 23.985224
Re: Forum Speed
« Reply #7 on: February 21, 2015, 08:46:32 am »
Well if it really fast here too, then i guess the issue is something else not the site.
Embrace the wind.

Offline TomL

  • Hero Member
  • *****
  • Posts: 2890
  • Karma: +41/-4
    • View Profile
  • My K bike model:: K1300S
  • Location:: Hertfordshire
Re: Forum Speed
« Reply #8 on: February 21, 2015, 09:47:42 am »
I'm not into IT but clear your cookies and see if that helps.
As I have grown older, I've learned that pleasing everybody is impossible, but pissing everyone off is a piece of cake.

Offline bobtail

  • Hero Member
  • *****
  • Posts: 697
  • Karma: +10/-0
    • View Profile
  • My K bike model:: K1200S (05) departed but well loved! Now R1200RS I am now a Boxerboy.
  • Modifications and add-ons:: I had no bling on my K12 and was proud of it! And it never, ever let me down, honest! And it still had the o.e. battery going strong, honest!
  • Location:: North Wales only just near Chester
Re: Forum Speed
« Reply #9 on: February 21, 2015, 10:02:16 am »
Yep no problemos here even though we are not in superfast BB area. I've been informed reliably!!!!!! by BT that superfast will be arriving here in March, whoopy doo if you believe them.


Bob
Are we there yet? I said ARE WE THERE YET? I SAID ARE WE THERE YET?!!

Offline alpinebiker

  • Jr. Member
  • **
  • Posts: 46
  • Karma: +5/-0
    • View Profile
  • My K bike model:: K1300GT
  • Location:: Dordogne-France
Re: Forum Speed
« Reply #10 on: February 21, 2015, 10:09:45 am »
Fine in the Midlands on Firefox
"The older I get the faster I used to be"

Offline Kbricks for me

  • Jr. Member
  • **
  • Posts: 26
  • Karma: +0/-0
    • View Profile
  • My K bike model:: K1100LT and K75s
  • Modifications and add-ons:: NO ABS on either
  • Location:: North Durham near Gods country
Re: Forum Speed
« Reply #11 on: February 21, 2015, 11:03:59 am »
I use Firefox and as I say I have no problems anywhere else with any other websites. The cookies are cleared daily. Howevr it may have been a simple glytch because it is fine today. Whilst I ma not on the BT superfast BB  thingy, the normal speed is around 30MB p sec. That is superfast for me cos, where I used to live 2MBPS was a good day
Sometimes I sits and thinks! Other times I just sits

Offline richtea

  • Administrator
  • Hero Member
  • *****
  • Posts: 2862
  • Karma: +36/-1
    • View Profile
  • My K bike model:: K1300S
  • Location:: Banburyshire
Re: Forum Speed
« Reply #12 on: February 21, 2015, 12:32:16 pm »
That is superfast for me cos, where I used to live 2MBPS was a good day
« Last Edit: February 21, 2015, 11:50:03 pm by richtea »

Offline bobtail

  • Hero Member
  • *****
  • Posts: 697
  • Karma: +10/-0
    • View Profile
  • My K bike model:: K1200S (05) departed but well loved! Now R1200RS I am now a Boxerboy.
  • Modifications and add-ons:: I had no bling on my K12 and was proud of it! And it never, ever let me down, honest! And it still had the o.e. battery going strong, honest!
  • Location:: North Wales only just near Chester
Re: Forum Speed
« Reply #13 on: February 21, 2015, 05:35:46 pm »
yep the average speed here at the moment is between 4-6 MBPS so when we eventually get onto superfast our little digits will be fairly flying!
Are we there yet? I said ARE WE THERE YET? I SAID ARE WE THERE YET?!!