Author Topic: apparently i haven't  (Read 290 times)

0 Members and 1 Guest are viewing this topic.

Offline peteandalex

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
  • live in tamworth UK
    • View Profile
  • Location:: tamworth uk
apparently i haven't
« on: September 30, 2017, 06:02:41 pm »
hi all apparently I've not introduced my self well I'm 58 yrs young have owned k 1200gt for 12 months and in them months I've done 702 miles most of which was going back and forth to dealers 23 miles away to get abs fixed which ended up to be abs sensor radiator and new clutch and now its failed mot with not enough dampening and rebound on front suspension not happy bunny
on the bright side its a lovely bike and think it rides ok
loving my k1200gt

Offline raesewell

  • Administrator
  • Hero Member
  • *****
  • Posts: 3585
  • Karma: +31/-3
    • View Profile
  • My K bike model:: Yamaha FJR (2013)
  • Location:: Normanton West Yorkshire
Re: apparently i haven't
« Reply #1 on: September 30, 2017, 06:20:35 pm »
Welcome, I hope you have the extended warranty.

Offline Phmode

  • Administrator
  • Hero Member
  • *****
  • Posts: 7993
  • Karma: +65/-15
  • I am the evil webmaster, do not cross me!
    • View Profile
  • My K bike model:: BMW K1300S 2012
  • Modifications and add-ons:: Sargent Seat, Powerbronze Screen, Akrapovic Silencer, Ilmberger Hugger, K12S Black Top Yoke, Helibars, Cruise, Centre Stand, Sidestand Extender, Full 3M Film, Barkbusters Hand Guards in winter.
  • Location:: Ledbury, Herefordshire
Re: apparently i haven't
« Reply #2 on: October 01, 2017, 10:34:16 am »
Who did the MoT?

Offline Costas

  • Hero Member
  • *****
  • Posts: 3871
  • Karma: +57/-1
  • Riders drive K, a Hawk flies, both are fast
    • View Profile
  • My K bike model:: K1300S
  • Modifications and add-ons:: BMW Motorrad rider and pillion HP4 pegs,10-30 lit tank bag, System 5 intercom helmets. MRA tinted screen. Evo air filters. TechSpec tank pads. MIZU lowering dogbone system. B2 accelerator. Wunderlich adjustable levers, hub , brake caliber protectors, duolever bold protector, 6 lit tail bag. Turatech ABS Sensor protectors. IDE bars. Rizoma rear led signal lights, bar ends with lever protectors, paralever arm. Sargent complete system seat (pod, pillion backrest). Shrodie side badge led signal lights two modes. T Bag tail 15-25lit bag, 5 lit tank bag. LED lights 2X35W 3000k high beam, 10W parking two modes. Tracker. Metisse front wheel protector sliders. R&G water pump protector, cardan protector. Ilmberger carbon set. Ztechnic tank protector,
  • Location:: Athens, Greece, KS-Loutsa 37°58'16.6"N 23°59'06.8"E 37.971269, 23.985224
Re: apparently i haven't
« Reply #3 on: October 02, 2017, 01:16:09 pm »
Hello, 
The failure could be easily a wire fm the front electric esa motor. Check on that before anything else.
Embrace the wind.

Offline TomL

  • Hero Member
  • *****
  • Posts: 2426
  • Karma: +34/-4
    • View Profile
  • My K bike model:: K1300S
  • Location:: Hertfordshire
Re: apparently i haven't
« Reply #4 on: October 02, 2017, 06:58:13 pm »
If the wiring is broken the damping should not be affected but it will not be possible to change modes.
As I have grown older, I've learned that pleasing everybody is impossible, but pissing everyone off is a piece of cake.