Author Topic: Side-stand mounting...  (Read 4539 times)

0 Members and 1 Guest are viewing this topic.

Offline Forcefield

  • Full Member
  • ***
  • Posts: 162
  • Karma: +1/-0
    • View Profile
  • My K bike model:: 2013 K1300s Sport
  • Location:: North West, UK
Re: Side-stand mounting...
« Reply #15 on: January 13, 2024, 12:05:17 am »
Looks similar to mine, which hasn't been a problem over several years.

Thats good to know!

Offline Phmode

  • Administrator
  • Hero Member
  • *****
  • Posts: 12140
  • Karma: +90/-19
  • I am the evil webmaster, do not cross me!
    • View Profile
  • My K bike model:: BMW K1300S 2012
  • Modifications and add-ons:: Sargent Seat, Powerbronze Screen, Akrapovic Silencer, Ilmberger Hugger, K12S Black Top Yoke, Helibars, Cruise, Centre Stand, Sidestand Extender, Full 3M Film, Barkbusters Hand Guards in winter.
  • Location:: Ledbury, Herefordshire
Re: Side-stand mounting...
« Reply #16 on: January 13, 2024, 09:50:21 am »
I normally use black epoxy putty (Milliput) to fill the hole in the extender, put the weight of the bike on it, smooth out the putty and finagle the screws in. After it has gone off it'll never move.

Offline Forcefield

  • Full Member
  • ***
  • Posts: 162
  • Karma: +1/-0
    • View Profile
  • My K bike model:: 2013 K1300s Sport
  • Location:: North West, UK
Re: Side-stand mounting...
« Reply #17 on: January 13, 2024, 08:35:42 pm »
I normally use black epoxy putty (Milliput) to fill the hole in the extender, put the weight of the bike on it, smooth out the putty and finagle the screws in. After it has gone off it'll never move.

I had to Google finagle meaning 😂

Offline Phmode

  • Administrator
  • Hero Member
  • *****
  • Posts: 12140
  • Karma: +90/-19
  • I am the evil webmaster, do not cross me!
    • View Profile
  • My K bike model:: BMW K1300S 2012
  • Modifications and add-ons:: Sargent Seat, Powerbronze Screen, Akrapovic Silencer, Ilmberger Hugger, K12S Black Top Yoke, Helibars, Cruise, Centre Stand, Sidestand Extender, Full 3M Film, Barkbusters Hand Guards in winter.
  • Location:: Ledbury, Herefordshire
Re: Side-stand mounting...
« Reply #18 on: January 13, 2024, 08:50:35 pm »
I wasn't even sure of the correct zbellig but was far too idle to check it... :winkthumbs:

Offline GlynH

  • Full Member
  • ***
  • Posts: 196
  • Karma: +1/-0
    • View Profile
  • My K bike model:: 2010 K1300GT EE
  • Modifications and add-ons:: Touratech heated seats ezCAN II Accessory Manager Denali Soundbomb Compact Illuminated Side Emblems Antigravity Battery Tracker+
  • Location:: Oxfordshire
Re: Side-stand mounting...
« Reply #19 on: January 15, 2024, 01:13:57 pm »
I wonder if anybody can identify the manufacturer of this side-stand extension by any chance please?



It was on my K13GT when I bought it but have since removed it purely because it stood out too much being silver rather than black!

I had planned to get it anodised but I ended up having to grind it off so I purchased the 2-piece Hornig extender (wider & taller) but haven’t fitted it yet as I want to use black instead of the silver cap screws supplied.

Fussy? Moi?  ;)

-=Glyn=-

Now what's Google Drive gone and done to my photo links?

This displayed only the other day and I've just gone back and looked at other photos I've posted in the past and none of those are now being displayed either? :o ::) >:(
« Last Edit: July 09, 2024, 12:52:21 pm by GlynH »

Offline raesewell

  • Administrator
  • Hero Member
  • *****
  • Posts: 6109
  • Karma: +56/-5
    • View Profile
  • My K bike model:: Yamaha FJR (2013)
  • Location:: Normanton West Yorkshire
Re: Side-stand mounting...
« Reply #20 on: January 15, 2024, 03:33:26 pm »
It's Google voo doo
try imgbb.com no such voo doo there.  :winkthumbs:

Offline richtea

  • Administrator
  • Hero Member
  • *****
  • Posts: 4466
  • Karma: +48/-3
    • View Profile
  • My K bike model:: K1300S
  • Location:: Banburyshire
Re: Side-stand mounting...
« Reply #21 on: January 15, 2024, 07:36:52 pm »
Yes, Google image links seem semi-bust right now, so best to use imgbb.
It may be Google, or it may be our slightly out-of-date forum software. Still investigating...

Offline GlynH

  • Full Member
  • ***
  • Posts: 196
  • Karma: +1/-0
    • View Profile
  • My K bike model:: 2010 K1300GT EE
  • Modifications and add-ons:: Touratech heated seats ezCAN II Accessory Manager Denali Soundbomb Compact Illuminated Side Emblems Antigravity Battery Tracker+
  • Location:: Oxfordshire
Re: Side-stand mounting...
« Reply #22 on: January 19, 2024, 10:36:59 am »
Happy hunting Rich…good luck!

I suspect the forum software might be responsible in part as I can post photos on other forums without the faff I get when I post on here and the fact that it doesn’t support HEIF didn’t help me initially.

I ended up setting my iPhone camera settings to save in ‘Most compatible’ or .jpeg/H.264 in English rather than High Efficiency or HEIF/HEVC and then converted all of the motorcycle-related ones I keep in Google Drive for the sole use of posting here.

Happy to help with shaking down any photo posting on here if you need?

Thanks & kind regards,
-=Glyn=-

Offline richtea

  • Administrator
  • Hero Member
  • *****
  • Posts: 4466
  • Karma: +48/-3
    • View Profile
  • My K bike model:: K1300S
  • Location:: Banburyshire
Re: Side-stand mounting...
« Reply #23 on: January 20, 2024, 10:27:55 pm »
One of the main faffs is lack of storage space on the sever - the cost is prohibitive, so we actively block direct uploads. Hence Google and Imgbb are needed for images.

If you can post using Google, Glyn, that would be useful to know.

Offline GlynH

  • Full Member
  • ***
  • Posts: 196
  • Karma: +1/-0
    • View Profile
  • My K bike model:: 2010 K1300GT EE
  • Modifications and add-ons:: Touratech heated seats ezCAN II Accessory Manager Denali Soundbomb Compact Illuminated Side Emblems Antigravity Battery Tracker+
  • Location:: Oxfordshire
Re: Side-stand mounting...
« Reply #24 on: January 22, 2024, 08:24:12 pm »
Hey Rich,

Well all of my photos were posted using Google Drive after faffing around with the beginning;

Remove file/d/
Replace with uc?id=

and the end;

Remove /view?usp=drivesdk
Replace with [/img]

And what used to display by using the above modified lines now no longer does.

I’ll try again now;



Well unless I’ve cocked up the modded link (very possible from this hotel bar in Brussels) it doesn’t look like it has displayed once more.

-=Glyn=-
« Last Edit: January 22, 2024, 08:26:16 pm by GlynH »

Offline raesewell

  • Administrator
  • Hero Member
  • *****
  • Posts: 6109
  • Karma: +56/-5
    • View Profile
  • My K bike model:: Yamaha FJR (2013)
  • Location:: Normanton West Yorkshire
Re: Side-stand mounting...
« Reply #25 on: January 23, 2024, 10:17:47 am »
https://imgbb.com/
is simple, free and it works.

Offline Forcefield

  • Full Member
  • ***
  • Posts: 162
  • Karma: +1/-0
    • View Profile
  • My K bike model:: 2013 K1300s Sport
  • Location:: North West, UK
Re: Side-stand mounting...
« Reply #26 on: January 23, 2024, 06:18:50 pm »
https://imgbb.com/
is simple, free and it works.

+1 on this.

Im very new to this forum, and I went the google drive route 1st because I already use googe a lot and didn't want to faff with another platform/ sign in etc.  I only changed to imgbb because of this bug with google drive not displaying atm, and its soo much easier and faster to just use imgbb.

Since ive only done a handfull of posts so far, I might go back over them and change the broken google links for imgbb ones. I can understand the frustration though if youve been posting for years with the google sytem as that wouldnt be practical.

Offline GlynH

  • Full Member
  • ***
  • Posts: 196
  • Karma: +1/-0
    • View Profile
  • My K bike model:: 2010 K1300GT EE
  • Modifications and add-ons:: Touratech heated seats ezCAN II Accessory Manager Denali Soundbomb Compact Illuminated Side Emblems Antigravity Battery Tracker+
  • Location:: Oxfordshire
Re: Side-stand mounting...
« Reply #27 on: January 23, 2024, 07:06:46 pm »
Photobucket used to be simple, free and just worked unlike my good self being the polar opposite;  complicated, high maintenance and only work when I feel like it!

Well Photobucket worked until June 2017 when it didn’t because they decided to change from free to a subscription model and charge $99-$399 annually for the privilege and for years now I see empty Photobucket frames all over the Internet.

Against my better judgement I started to use Google Drive which seemed to play reasonably well on Apple device all things considered. It was simple, free and just worked.

Until I came here and it didn’t! Finally figured it out as some kind soul (Rich maybe?) wrote a guide that helped a lot but then this forum software wouldn’t display HEIC which my iPhone was set to use and how all the images in Google Drive were stored.

The remedy was to set my iPhone to jpeg and go through all of my bikey images on Google Drive converting them to jpeg and once again we were back in simple, free & just working territory. Well almost as to display images here I had to faff around chopping & changing the beginning & end of the <insert photo> syntax. Until once again it didn’t.

Kinda puts me off using imgbb or any other image hosting service to be honest having been through the loop more this many times already.

I’ll sit this one out for the time being but as I said before I’ll be happy to help with any testing if needed.

-=Glyn=-
« Last Edit: January 23, 2024, 08:40:31 pm by GlynH »

Offline richtea

  • Administrator
  • Hero Member
  • *****
  • Posts: 4466
  • Karma: +48/-3
    • View Profile
  • My K bike model:: K1300S
  • Location:: Banburyshire
Re: Side-stand mounting...
« Reply #28 on: January 24, 2024, 09:51:20 am »
See here for Google work-around:
https://eurokclub.bike/index.php?topic=5315